View Issue Details

IDCategoryLast Update
0007432bugs2017-08-09 14:24
ReporterpeterfieldAssigned Tox42 
Reproducibilityalways 
Status resolvedResolutionfixed 
PlatformLInuxOSMintOS VersionSarah XFCE
Product Version5.X git (version in description) 
Fixed in Version 
Summary0007432: 5.10.311-dbg crashes on track rename
DescriptionGDB itself is stuck, using half my RAM and CPU whenm printing out backtrace which seems to have a loop (attched screenshot)
Gave up after 5 minutes of screen refreshing to read a repeating 15,000 + lines.

 
Additional Informationhttp://i.imgur.com/vRDlgEo.png
TagsNo tags attached.

Activities

timbyr

2017-08-01 10:17

developer   ~0019943

Last edited: 2017-08-01 10:17

View 2 revisions

I can't reproduce this with version 5.10.418. Can you try a recent build/nightly and confirm whether this is still an issue. Thanks

x42

2017-08-09 14:24

administrator   ~0019967

Fixed in Ardour 5.10-340-gaddcca9ff

Issue History

Date Modified Username Field Change
2017-07-26 02:27 peterfield New Issue
2017-08-01 10:17 timbyr Note Added: 0019943
2017-08-01 10:17 timbyr Status new => feedback
2017-08-01 10:17 timbyr Note Edited: 0019943 View Revisions
2017-08-09 14:24 x42 Note Added: 0019967
2017-08-09 14:24 x42 Status feedback => resolved
2017-08-09 14:24 x42 Resolution open => fixed
2017-08-09 14:24 x42 Assigned To => x42