View Issue Details

IDCategoryLast Update
0007419bugs2020-04-19 20:18
ReporterrutschAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSDebian, Void LinuxOS Version8/9
Product Version5.X git (version in description) 
Fixed in Version 
Summary0007419: Crash when stretching audio
DescriptionArdour v5.10.197 crashes always for me when trying to stretch an audio region.
Steps To ReproduceCreate a new project.
Import an audio file.
Stretch it with any stretch method.
Crash.
TagsNo tags attached.

Activities

rutsch

2017-07-05 09:48

reporter  

ardour.log.gdb (58,217 bytes)

x42

2017-07-07 00:35

administrator   ~0019867

Thanks for the good backtrace. Fixed in Ardour 5.10-221-gdeba170d6

rutsch

2017-07-10 07:33

reporter   ~0019875

Thanks for the fast fix!

system

2020-04-19 20:18

developer   ~0023762

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-07-05 09:48 rutsch New Issue
2017-07-05 09:48 rutsch File Added: ardour.log.gdb
2017-07-07 00:35 x42 Note Added: 0019867
2017-07-07 00:35 x42 Status new => resolved
2017-07-07 00:35 x42 Resolution open => fixed
2017-07-07 00:35 x42 Assigned To => x42
2017-07-10 07:33 rutsch Note Added: 0019875
2020-04-19 20:18 system Note Added: 0023762
2020-04-19 20:18 system Status resolved => closed