View Issue Details

IDCategoryLast Update
0007276bugs2020-04-19 20:18
ReporterHeadwarAssigned ToHeadwar 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version14.04
Product Version5.X git (version in description) 
Fixed in Version 
Summary0007276: Separate using Loop/Punch Range doesn't work if the edit point is set to "mouse"
DescriptionEdit > Separate > Separate using Loop (or Punch) Range doesn't work when the Edit point is set to "Mouse", though it works perfectly in "Playhead" or "Marker" EP mode.
Steps To ReproduceUsing "mouse" as edit point, Edit > Separate > Separate using Loop Range and Edit > Separate > Separate using Punch Range don't do anything
TagsNo tags attached.

Activities

timbyr

2017-03-09 00:35

developer   ~0019507

This issue should be resolved by commit b9ff329e36 in master. Please test and confirm with a nightly build >= 5.8.96

Headwar

2017-03-09 09:42

reporter   ~0019509

Confirmed fixed, thanks timbyr !

system

2020-04-19 20:18

developer   ~0023734

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-03-07 14:55 Headwar New Issue
2017-03-09 00:35 timbyr Note Added: 0019507
2017-03-09 00:35 timbyr Status new => feedback
2017-03-09 09:42 Headwar Note Added: 0019509
2017-03-09 09:42 Headwar Status feedback => new
2017-03-09 09:43 Headwar Status new => closed
2017-03-09 09:43 Headwar Resolution open => fixed
2017-03-09 09:43 Headwar Status closed => feedback
2017-03-09 09:43 Headwar Resolution fixed => reopened
2017-03-09 09:44 Headwar Status feedback => resolved
2017-03-09 09:44 Headwar Resolution reopened => fixed
2017-03-09 09:44 Headwar Assigned To => Headwar
2020-04-19 20:18 system Note Added: 0023734
2020-04-19 20:18 system Status resolved => closed