View Issue Details

IDCategoryLast Update
0007264features2020-04-19 20:18
ReportertimbyrAssigned Totimbyr 
ReproducibilityN/A 
Status closedResolutionfixed 
Product Version5.X git (version in description) 
Fixed in Version 
Summary0007264: Add vertical (and perhaps horizontal) constraint while creating MIDI notes in percussive mode
DescriptionThe use case for this is where you want to quickly add a single percussive instrument sound at a time and don't want to add notes assigned to other sounds with accidental vertical mouse movement.
TagsNo tags attached.

Activities

timbyr

2017-03-05 00:20

developer   ~0019482

With commit 1f9c26136c in master (tested with a build of 5.8.64) creating percussive notes is horizontally constrained by default and I consider this issue resolved/feature implemented.

system

2020-04-19 20:18

developer   ~0023728

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-03-04 12:43 timbyr New Issue
2017-03-05 00:20 timbyr Note Added: 0019482
2017-03-05 00:20 timbyr Status new => resolved
2017-03-05 00:20 timbyr Resolution open => fixed
2017-03-05 00:20 timbyr Assigned To => timbyr
2020-04-19 20:18 system Note Added: 0023728
2020-04-19 20:18 system Status resolved => closed