View Issue Details

IDCategoryLast Update
0007225bugs2020-04-19 20:18
ReportercybericAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
Platformx86OSDebian GNU/LinuxOS Version8
Product Version5.X git (version in description) 
Fixed in Version 
Summary0007225: incorrect tempo in import dialog for midi file
DescriptionArdour 5.5.584
"The Plateaux of Mirror"
(rev 5.5-584-gf2c31a3)
Intel 64-bit

self compiled

Steps To ReproduceGo to menu.
Session/import

The tempo displayed is 120

When importing, the correct tempo (169) is used.

Screenshot and midi file attached.

Thank you
TagsNo tags attached.

Activities

cyberic

2017-02-03 21:58

reporter  

ardour import tempo bug.zip (148,298 bytes)

paul

2017-02-08 18:09

administrator   ~0019346

This should be fixed in git (nightly builds) and the upcoming 5.6. Thanks for noticing and providing the file to make a fix easy.

system

2020-04-19 20:18

developer   ~0023713

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-02-03 21:58 cyberic New Issue
2017-02-03 21:58 cyberic File Added: ardour import tempo bug.zip
2017-02-08 18:09 paul Note Added: 0019346
2017-02-08 18:09 paul Status new => resolved
2017-02-08 18:09 paul Resolution open => fixed
2017-02-08 18:09 paul Assigned To => paul
2020-04-19 20:18 system Note Added: 0023713
2020-04-19 20:18 system Status resolved => closed