View Issue Details

IDCategoryLast Update
0007222bugs2017-05-13 00:02
ReporterLost_HighwayAssigned To 
Reproducibilityalways 
Status feedbackResolutionopen 
PlatformLinuxOSUbuntu StudioOS Version16.04LTS
Product Version5.5 
Fixed in Version 
Summary0007222: Template-created sessions won't create start/end markers
DescriptionSessions created using a template don't automatically create "start" and "end" markers upon stopping transport the first time audio is recorded.

Consequently transport doesn't work at all for the session.

This only seems to be the case where the template is created from a session which has "start" and "end" markers i.e. a session where audio has been recorded at some point. Templates created from sessions where no recording has ever been done seem to generate session that work correctly (i.e. after stopping transport the first time audio is recorded, "start" and "end" markers are created and the transport controls work).

This is using Ardour 5.5 downloaded from the Ardour website (subscriber version).
Steps To Reproduce1. Create a session.
2. Record some audio then remove it.
3. Create a template from the session.
4. Create a new session from the template created in (3).
5. Record audio in the new session -- on stopping transport no start/end markers will be recorded and thus transport in the session will not work (pressing play does nothing)
TagsNo tags attached.

Activities

timbyr

2017-05-13 00:02

developer   ~0019684

I cannot reproduce this issue with a build of 5.8.728

Can you please test and confirm if this issue is fixed for you, thanks.

Issue History

Date Modified Username Field Change
2017-01-29 16:42 Lost_Highway New Issue
2017-05-13 00:02 timbyr Note Added: 0019684
2017-05-13 00:02 timbyr Status new => feedback