View Issue Details

IDCategoryLast Update
0007213bugs2017-02-08 19:31
ReportercolinfAssigned Topaul 
Reproducibilityalways 
Status resolvedResolutionfixed 
Product Version5.X git (version in description) 
Fixed in Version5.X git (version in description) 
Summary0007213: Grouped tracks don't change meter point on rec-enable toggle
DescriptionClicking the record-enable button in a track that's part of a group with 'Record enable' ticked doesn't switch the meter point between 'Post' and 'In' for the other tracks in the group, only on the track that was clicked.

Control+Shift click to rec-enable all tracks in the session does do this, however.

I'm fairly sure this used to work in the past, though it seems to have be broken since before 5.5.
TagsNo tags attached.

Activities

paul

2017-02-08 17:55

administrator   ~0019345

should be fixed in bbbb874 ... quite a major thinko from when controls were redesigned for 5.0.

colinf

2017-02-08 19:31

updater   ~0019348

Yes, seems fixed in bbbb874c

Issue History

Date Modified Username Field Change
2017-01-25 17:26 colinf New Issue
2017-02-08 17:55 paul Note Added: 0019345
2017-02-08 17:55 paul Assigned To => paul
2017-02-08 17:55 paul Status new => feedback
2017-02-08 19:31 colinf Note Added: 0019348
2017-02-08 19:31 colinf Status feedback => assigned
2017-02-08 19:31 colinf Status assigned => resolved
2017-02-08 19:31 colinf Fixed in Version => 5.X git (version in description)
2017-02-08 19:31 colinf Resolution open => fixed