View Issue Details

IDCategoryLast Update
0007204bugs2020-04-19 20:18
ReporterHeadwarAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version14.04
Product Version5.5 
Fixed in Version 
Summary0007204: Non working options in the Groups List
DescriptionIn the Mixer view, in the Groups List, right clicking (on a group or not) brings up a context menu of which 2 options dont work :
* Assign Record Enabled to Control Master...
* Assign Soloed to Control Master...
TagsNo tags attached.

Activities

paul

2017-01-28 12:04

administrator   ~0019322

fixed as of commit c43e30a489

system

2020-04-19 20:18

developer   ~0023704

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-01-14 12:36 Headwar New Issue
2017-01-28 12:04 paul Note Added: 0019322
2017-01-28 12:04 paul Status new => resolved
2017-01-28 12:04 paul Resolution open => fixed
2017-01-28 12:04 paul Assigned To => paul
2020-04-19 20:18 system Note Added: 0023704
2020-04-19 20:18 system Status resolved => closed