View Issue Details

IDCategoryLast Update
0007183features2020-04-19 20:18
ReporterunfaAssigned Tox42 
ReproducibilityN/A 
Status closedResolutionno change required 
Product Version5.5 
Fixed in Version 
Summary0007183: Allow hiding the In-line plugin displays per-plugin
DescriptionThe inline displays are cool, but sometimes I don't need them and they take up extra screen space - could there be a way to disable them per-plugin?
TagsNo tags attached.

Activities

x42

2016-12-19 18:27

administrator   ~0019173

right click on the plugin, Controls > Inline Display allows to toggle it per plugin.

The default is in Preferences > Plugin (relevant when adding plugins)

system

2020-04-19 20:18

developer   ~0023698

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-12-19 18:16 unfa New Issue
2016-12-19 18:27 x42 Note Added: 0019173
2016-12-19 18:27 x42 Status new => resolved
2016-12-19 18:27 x42 Resolution open => no change required
2016-12-19 18:27 x42 Assigned To => x42
2020-04-19 20:18 system Note Added: 0023698
2020-04-19 20:18 system Status resolved => closed