View Issue Details

IDCategoryLast Update
0007171bugs2020-04-19 20:18
ReporterunfaAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version5.5 
Fixed in Version 
Summary0007171: Crash when renaming a track to "Click"
DescriptionI sometimes want to record the Ardour's Click to export it to another program ot help myself sync some edits.

Today I created a bus and renamed it to "Click".

A bunch of error messages appear, when I press "Ok" on the second one of them (not the first one!) Ardour crashes with a Segfault.
Steps To Reproduce1. Create or open a session
2. Add a bus
3. Rename it to "Click"
TagsNo tags attached.

Activities

x42

2016-12-10 23:05

administrator   ~0019142

Fixed in Ardour 5.5-80-g39903a0

system

2020-04-19 20:18

developer   ~0023693

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-12-10 20:59 unfa New Issue
2016-12-10 23:05 x42 Note Added: 0019142
2016-12-10 23:05 x42 Status new => resolved
2016-12-10 23:05 x42 Resolution open => fixed
2016-12-10 23:05 x42 Assigned To => x42
2020-04-19 20:18 system Note Added: 0023693
2020-04-19 20:18 system Status resolved => closed