View Issue Details

IDCategoryLast Update
0007148bugs2020-04-17 21:30
Reportermc888Assigned To 
Reproducibilityalways 
Status closedResolutionno change required 
PlatformkxstudioOSubuntu 14.04.5OS Version
Product Version5.X git (version in description) 
Fixed in Version 
Summary0007148: new session unusable
Descriptionnew empty session contains no start and end markers. transport unable to roll.
Steps To Reproducecreate new empty session
Additional Informationtested on 5.4.317 and 5.4.462
TagsNo tags attached.

Activities

mc888

2016-11-27 19:52

reporter   ~0019065

probably should have noted I created one track and attempted to record a click. no transport possible without start and end markers.

timbyr

2016-11-28 03:01

developer   ~0019073

Do you have "Stop at end of Session" enabled in the Transport preferences?

In which case the transport will not roll with a new session unless you have global record enabled.

mc888

2016-12-14 00:00

reporter   ~0019155

Hi, sorry for the late reply. Didn't get the email notification, found it in spam folder.

1) "Stop at end of session" is enabled but hasn't worked since Ardour 3.

2) Tried it again, same test session and now it's working in 5.5.

Issue History

Date Modified Username Field Change
2016-11-27 19:44 mc888 New Issue
2016-11-27 19:52 mc888 Note Added: 0019065
2016-11-28 03:01 timbyr Note Added: 0019073
2016-11-28 03:01 timbyr Status new => feedback
2016-12-14 00:00 mc888 Note Added: 0019155
2016-12-14 00:00 mc888 Status feedback => new
2020-04-17 21:30 mc888 Status new => closed
2020-04-17 21:30 mc888 Resolution open => no change required