View Issue Details

IDCategoryLast Update
0007140bugs2020-04-19 20:18
ReporterrobscoAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version5.X git (version in description) 
Fixed in Version 
Summary0007140: a-Fliud Synth pitch bend stuck at -2 semitones after pitch bend (controller) move.
DescriptionArdour 5.4.99
"In a Land of Clear Colours"
(rev 5.4-453-g98f1cb7)
Intel 64-bit
Steps To ReproduceAdd a MIDI track with "a-Fliud Synth"
Load a soundfont
Connect your MIDI controller/keyboard to the tracks input.
Play middle C - you hear a C
Move your hardware pitch bend control all the way down and let it reset to the middle/neutral.
Play middle C - you hear a Bb
TagsNo tags attached.

Activities

x42

2016-11-28 11:53

administrator   ~0019084

fixed in Ardour 5.4-473-g7b687d0

system

2020-04-19 20:18

developer   ~0023682

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-11-25 17:03 robsco New Issue
2016-11-28 11:40 x42 Assigned To => x42
2016-11-28 11:40 x42 Status new => confirmed
2016-11-28 11:53 x42 Note Added: 0019084
2016-11-28 11:53 x42 Status confirmed => resolved
2016-11-28 11:53 x42 Resolution open => fixed
2020-04-19 20:18 system Note Added: 0023682
2020-04-19 20:18 system Status resolved => closed