View Issue Details

IDCategoryLast Update
0007046bugs2020-04-19 20:18
ReporterdannybpngAssigned Toefenstor 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformIntelOSLinuxOS VersionFedora 23
Product Version5.3 
Fixed in Version 
Summary0007046: Export with trim silence fails
DescriptionExporting a project with the trim silence feature on fails. The add silence works, but the trim silence seems to remove all the audio.
Steps To ReproduceI turn the trim silence off, the export works with or without the add silence set on.

Turning on just the trim silence makes the export not complete properly. I have it normalize and analyze, but the final spectogram does not come up.

Turning on both trim and add gives the results as silence of the added lengths.
Additional InformationThis problem was also in version 5.0. I thought 5.3 would solve the problem.
TagsNo tags attached.

Relationships

duplicate of 0006412 closedefenstor Export fails with "trim silence at end" 

Activities

timbyr

2016-12-06 03:53

developer   ~0019117

This issue should now be resolved in master branch as of revision bd52d4e3. Can you please test in a nighly build >= 5.5.33 to confirm. Thanks.

system

2020-04-19 20:18

developer   ~0023656

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-09-28 02:13 dannybpng New Issue
2016-09-28 16:48 paul Relationship added duplicate of 0006412
2016-12-06 03:53 timbyr Note Added: 0019117
2016-12-06 03:53 timbyr Status new => feedback
2016-12-06 14:55 efenstor Status feedback => resolved
2016-12-06 14:55 efenstor Resolution open => fixed
2016-12-06 14:55 efenstor Assigned To => efenstor
2020-04-19 20:18 system Note Added: 0023656
2020-04-19 20:18 system Status resolved => closed