View Issue Details

IDCategoryLast Update
0007017bugs2020-04-19 20:18
ReporterlpirlAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSDebianOS Versionunstable
Product Version5.3 
Fixed in Version 
Summary0007017: closing the session-lock window leads to "stuck in locked" state
DescriptionWhen closing the session-lock window using the window manager's "X" button or using ESC, the sessions stays (pseudo?) locked.

I could not figure not how to escape this state apart from closing the session.
Steps To Reproduce1. open a session
2. lock the session
3. hit ESC or the window manager's "X" button
4. try to unlock the session
Additional InformationNot sure what the appropriate behavior would be.
Probably not allowing to unlock the session using ESC (too easy).
Probably even not using the "X" button but this is surely a matter of taste.
TagsNo tags attached.

Activities

paul

2016-09-09 23:10

administrator   ~0018585

Fixed in git, commit 673e580726

Test in a nightly build, if you feel like it.

lpirl

2016-09-10 06:33

reporter   ~0018592

Last edited: 2016-09-10 06:34

View 2 revisions

Excellent! Thanks Paul.

system

2020-04-19 20:18

developer   ~0023652

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-09-09 20:49 lpirl New Issue
2016-09-09 23:10 paul Note Added: 0018585
2016-09-09 23:10 paul Status new => resolved
2016-09-09 23:10 paul Resolution open => fixed
2016-09-09 23:10 paul Assigned To => paul
2016-09-10 06:33 lpirl Note Added: 0018592
2016-09-10 06:34 lpirl Note Edited: 0018592 View Revisions
2020-04-19 20:18 system Note Added: 0023652
2020-04-19 20:18 system Status resolved => closed