View Issue Details

IDCategoryLast Update
0007016bugs2020-04-19 20:18
ReporterlpirlAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version5.3 
Fixed in Version 
Summary0007016: closing the normalization dialog applies normalization
DescriptionWhen closing the normalization dialog using the window manager's "X" button or hitting ESC triggers the same functionality as the "Normalize" button instead of the "Cancel" button. The latter works just fine.
Steps To Reproduce1. select a (non-normalized) region
2. open normalization dialog
3. hit ESC or hit "X" button of window
4. see normalization being applied
TagsNo tags attached.

Activities

paul

2016-09-09 23:15

administrator   ~0018586

fixed in git commit 3f95b5a

test in a nightly build if you wish.

lpirl

2016-09-10 06:32

reporter   ~0018591

LGTM - that fix was pretty instant – thanks! :)

system

2020-04-19 20:18

developer   ~0023651

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-09-09 20:41 lpirl New Issue
2016-09-09 23:15 paul Note Added: 0018586
2016-09-09 23:15 paul Status new => resolved
2016-09-09 23:15 paul Resolution open => fixed
2016-09-09 23:15 paul Assigned To => paul
2016-09-10 06:32 lpirl Note Added: 0018591
2020-04-19 20:18 system Note Added: 0023651
2020-04-19 20:18 system Status resolved => closed