View Issue Details

IDProjectCategoryView StatusLast Update
0007009ardourbugspublic2016-09-12 14:24
ReporterHouston4444 Assigned To 
Status newResolutionopen 
Platformlinux 64bitsOSkubuntuOS Version16.04, kde 5
Product Version5.3 
Summary0007009: Empty Icon on plasma5 in taskbar
DescriptionSince Ardour5 release, Ardour gives no icon to task manager on kde plasma5. (here kde 5.6.5). It wasn't the case with ardour4.

First dialog (session choose) has an icon, icon disappears on session loading.
Steps To Reproducelaunch ardour, load a session (or create a new one).
TagsNo tags attached.



2016-09-07 10:12


Screenshot_20160907_120642.png (159,977 bytes)   
Screenshot_20160907_120642.png (159,977 bytes)   


2016-09-09 23:20

administrator   ~0018588

Did you get Ardour from your Linux distribution or from ?

If from your Linux distribution, file a bug with them, because it has nothing to do with us.


2016-09-11 21:24

reporter   ~0018600

I tried both ardour's download and Ardour from kxstudio repository.
I did'n't tried to build ardour from source, only with the installer .


2016-09-12 13:53

reporter   ~0018616

I just tried ardour built from source. Problem is the same. I don't know any other program with this trouble.


2016-09-12 14:24

administrator   ~0018617

We didn't change anything intentionally related to program icons between a4 and a5. You're also the only person to mention this so far, which is unusual because program icon management is reasonably consistent across linux desktops.

Issue History

Date Modified Username Field Change
2016-09-07 10:12 Houston4444 New Issue
2016-09-07 10:12 Houston4444 File Added: Screenshot_20160907_120642.png
2016-09-09 23:20 paul Note Added: 0018588
2016-09-11 21:24 Houston4444 Note Added: 0018600
2016-09-12 13:53 Houston4444 Note Added: 0018616
2016-09-12 14:24 paul Note Added: 0018617