View Issue Details

IDCategoryLast Update
0006992bugs2020-04-19 20:18
Reporterardour38Assigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformUbuntu GNOME 16.04OSLinuxOS VersionLinux 4.7.2
Product Version5.0 
Fixed in Version 
Summary0006992: Ardour's own Highpass & Lowpass filter crash Ardour.
DescriptionA-High/low Pass Filter disables itself and when trying to enable it Ardour crashes. I can't find a way to reproduce it every time. I use a 192kHz project when this happens.
Steps To Reproduce1. Add A-High/Low Pass Filter (in my case to a two channel track).
2. Sweep around with the frequencies on both the high and low pass.
3. Try different slopes.
4. Disabling of the plug will suddenly happen.
5. When pressing Bypass a couple of times to hopefully enable plugin thn Ardour will crash.
Additional InformationSorry if the information is vague but I can reproduce it every time after tinkering with the plugin for a little while. Unfortunately not step by step.
TagsNo tags attached.

Activities

ardour38

2016-08-28 13:30

reporter  

ardour5.1_a-high_low_pass_filter_crash_192khz.log (4,884 bytes)

x42

2016-08-28 14:08

administrator   ~0018501

This should already be fixed since 5.1-13-gf582f85

paul

2016-09-05 17:07

administrator   ~0018548

see notes.

ardour38

2016-09-05 17:15

reporter   ~0018549

Thank you for solving this! I will donate again to show my appreciation!

system

2020-04-19 20:18

developer   ~0023645

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-08-28 13:30 ardour38 New Issue
2016-08-28 13:30 ardour38 File Added: ardour5.1_a-high_low_pass_filter_crash_192khz.log
2016-08-28 14:08 x42 Note Added: 0018501
2016-09-05 17:07 paul Note Added: 0018548
2016-09-05 17:07 paul Status new => resolved
2016-09-05 17:07 paul Resolution open => fixed
2016-09-05 17:07 paul Assigned To => paul
2016-09-05 17:15 ardour38 Note Added: 0018549
2020-04-19 20:18 system Note Added: 0023645
2020-04-19 20:18 system Status resolved => closed