View Issue Details

IDCategoryLast Update
0006990bugs2020-04-19 20:18
ReportergaurangaroraAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformlinuxOSubuntuOS Version16.04
Product Version5.0 
Fixed in Version 
Summary0006990: "Focus on clock" shortcut does not focus on the clock, and opens a blank window.
DescriptionWhen hitting Numpad /, keyboard does not focus on clock. Unable to change values. Instead another blank window with title "Ardour" appears.
TagsNo tags attached.

Activities

gaurangarora

2016-08-28 09:38

reporter   ~0018499

Bug exists in 5.1 too.

paul

2016-08-28 13:05

administrator   ~0018500

fixed in git 88e6c95

thanks for the report!

system

2020-04-19 20:18

developer   ~0023644

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-08-28 09:38 gaurangarora New Issue
2016-08-28 09:38 gaurangarora Note Added: 0018499
2016-08-28 13:05 paul Note Added: 0018500
2016-08-28 13:05 paul Status new => resolved
2016-08-28 13:05 paul Resolution open => fixed
2016-08-28 13:05 paul Assigned To => paul
2020-04-19 20:18 system Note Added: 0023644
2020-04-19 20:18 system Status resolved => closed