View Issue Details

IDCategoryLast Update
0006933bugs2020-04-19 20:18
ReportertoliaferrodeAssigned To_FrnchFrgg_ 
Reproducibilityalways 
Status closedResolutionno change required 
PlatformLinuxOSUbuntu MATEOS Version15.10
Product Version 
Fixed in Version 
Summary0006933: Export File Louder Than In Editor
DescriptionOn export the file produced is at a much higher decibel than when being played within the editor.
Steps To ReproduceExport a file.
TagsNo tags attached.

Activities

_FrnchFrgg_

2016-07-26 06:13

developer   ~0018322

That's expected I think, since the export process can (and by default does) normalize the volume. Check in the export dialog that you disabled that feature, and you'll get the exact same volume in exported audio than in the editor play (not taking monitoring level into account if you have a monitor section).

toliaferrode

2016-08-08 05:31

reporter   ~0018347

I see. Thanks!

system

2020-04-19 20:18

developer   ~0023632

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-07-26 04:56 toliaferrode New Issue
2016-07-26 06:13 _FrnchFrgg_ Note Added: 0018322
2016-07-26 06:13 _FrnchFrgg_ Status new => feedback
2016-08-08 05:23 toliaferrode Status feedback => new
2016-08-08 05:31 toliaferrode Note Added: 0018347
2016-08-09 16:55 _FrnchFrgg_ Status new => resolved
2016-08-09 16:55 _FrnchFrgg_ Resolution open => no change required
2016-08-09 16:55 _FrnchFrgg_ Assigned To => _FrnchFrgg_
2020-04-19 20:18 system Note Added: 0023632
2020-04-19 20:18 system Status resolved => closed