View Issue Details

IDCategoryLast Update
0006902features2020-04-19 20:18
ReporterLeatuspenguinAssigned Tox42 
ReproducibilityN/A 
Status closedResolutionfixed 
PlatformLinuxOSDebianOS VersionJessie
Product Version5.0-pre 
Fixed in Version 
Summary0006902: Add tooltips to Favourite plugin sidebar, useful for plugins with long names
DescriptionAdding tooltips to the Favourite plugins sidebar would be useful for plugins with long names. On a larger screen this is not as much of a problem but when working on smaller screens, making the Mixer List extra wide to see the full name of a plugin is a bit wasteful.

An example of long names being a problem is particually noticeable when you have mono and stereo variants of the plugins in the sidebar, eg. x42 EQ mono and stereo versions as per screenshot. Tooltips that appear when hovering over plugins would make identification of plugins quicker and easier.
TagsNo tags attached.

Activities

Leatuspenguin

2016-06-20 07:44

reporter  

favourite_plugins.png (6,368 bytes)
favourite_plugins.png (6,368 bytes)

x42

2016-06-22 22:44

administrator   ~0018258

good suggestion - added in Ardour 5.0-pre0-320-g6753efb

system

2020-04-19 20:18

developer   ~0023621

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-06-20 07:44 Leatuspenguin New Issue
2016-06-20 07:44 Leatuspenguin File Added: favourite_plugins.png
2016-06-22 22:44 x42 Note Added: 0018258
2016-06-22 22:44 x42 Status new => resolved
2016-06-22 22:44 x42 Resolution open => fixed
2016-06-22 22:44 x42 Assigned To => x42
2020-04-19 20:18 system Note Added: 0023621
2020-04-19 20:18 system Status resolved => closed