View Issue Details

IDCategoryLast Update
0006889bugs2020-04-19 20:18
ReporterthebeepAssigned Tothebeep 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformMacOSOSXOS Version10.7
Product Version4.7 
Fixed in Version 
Summary0006889: Can't open Preferences Window, shortcut broken
DescriptionI am unable to open the settings/preferences window in OSX 10.7 with the current Ardour version. I do not get any errors, the windows just does not appear at all.
The shortcut seems to be broken too and doesn't work.

Everything else seems to run very smooth.

This has also been reported here:
https://community.ardour.org/node/13584

Steps To ReproduceInstall current version (4.7.13 / 32bit) on OSX (seems 10.7 and also current releases are affected), open preferences.
Refer to: https://community.ardour.org/node/13584
Additional Information4.7.13 / 32bit
TagsNo tags attached.

Users sponsoring this issue
Sponsors List Total Sponsorship = US$ 5

2016-05-26 08:39: thebeep (US$ 5)
Users sponsoring this issue (Total Sponsorship = US$ 5)

Activities

thebeep

2016-05-26 08:47

reporter   ~0018221

Solved!
Problem is the language setting on OSX. It works fine on english, but german is broken.

system

2020-04-19 20:18

developer   ~0023619

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-05-26 08:38 thebeep New Issue
2016-05-26 08:39 thebeep Sponsorship Added thebeep: US$ 5
2016-05-26 08:39 thebeep Sponsorship Total 0 => 5
2016-05-26 08:47 thebeep Note Added: 0018221
2016-05-26 08:47 thebeep Status new => resolved
2016-05-26 08:47 thebeep Resolution open => fixed
2016-05-26 08:47 thebeep Assigned To => thebeep
2020-04-19 20:18 system Note Added: 0023619
2020-04-19 20:18 system Status resolved => closed