View Issue Details

IDCategoryLast Update
0006855bugs2020-04-19 20:18
ReporterovenwerksAssigned Toovenwerks 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformlinuxOSubuntustudioOS Version14.04.4
Product Version4.7 
Fixed in Version 
Summary0006855: OSC: track solo signal only works for SIP soloing fails when system is in Listen mode.
DescriptionSending /ardour/routes/solo rid 1 works as expected when session is set to SIP. However, when the Monitor section is set to AFL/PFL the listen is not enabled for the route, but the master solo warning still flashes.
TagsNo tags attached.

Activities

ovenwerks

2016-05-04 00:44

reporter   ~0018168

listen now works both ways... two different fixes.

system

2020-04-19 20:18

developer   ~0023612

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-04-04 03:12 ovenwerks New Issue
2016-05-04 00:44 ovenwerks Note Added: 0018168
2016-05-04 00:44 ovenwerks Status new => resolved
2016-05-04 00:44 ovenwerks Resolution open => fixed
2016-05-04 00:44 ovenwerks Assigned To => ovenwerks
2020-04-19 20:18 system Note Added: 0023612
2020-04-19 20:18 system Status resolved => closed