View Issue Details

IDCategoryLast Update
0006815bugs2020-04-19 20:17
ReportersmarleauAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformDebian 8.3OSLinuxOS Version3.16.0-4-amd64
Product Version 
Fixed in Version 
Summary0006815: Ardour 4.7 crash on export command with “Analyze Exported Audio”
DescriptionArdour 4.7 crash on export command with “Analyze Exported Audio”

I used 4 channels Master ouput (Ambisonics setup).
TagsNo tags attached.

Activities

x42

2016-03-07 22:38

administrator   ~0018044

fixed in Ardour 4.7-306-g8ab60f3

Note that the post-export analysis is currently mono or stereo only.
Multi-channel exports are downmixed for spectral analysis and a single waveform displays the peak of all channels.

system

2020-04-19 20:17

developer   ~0023601

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-03-07 22:05 smarleau New Issue
2016-03-07 22:38 x42 Note Added: 0018044
2016-03-07 22:39 x42 Status new => resolved
2016-03-07 22:39 x42 Resolution open => fixed
2016-03-07 22:39 x42 Assigned To => x42
2020-04-19 20:17 system Note Added: 0023601
2020-04-19 20:17 system Status resolved => closed