View Issue Details

IDCategoryLast Update
0006807bugs2020-04-19 20:17
ReportermatuftsAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformPCOSWindowsOS Version7 64 bit
Product VersionMixbus 3.1 
Fixed in Version 
Summary0006807: move region causes hang
Descriptionselect a region.
left click for properties window.
close properties window.
drag region to new track.
hangs.
TagsNo tags attached.

Activities

matufts

2016-03-01 13:43

developer   ~0018033

this bug goes back to v3.0.2230 (the oldest version I have on hand).

x42

2016-05-16 10:47

administrator   ~0018197

very good find!

It's also another one of those "hangs at exit" (on windows) issues if the properties window was visible.

fixed in Ardour 4.7-1013-g1b570d9, Mixbus 3.3-191

system

2020-04-19 20:17

developer   ~0023600

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-03-01 13:25 matufts New Issue
2016-03-01 13:25 matufts Status new => assigned
2016-03-01 13:25 matufts Assigned To => x42
2016-03-01 13:43 matufts Note Added: 0018033
2016-05-16 10:47 x42 Note Added: 0018197
2016-05-16 10:47 x42 Status assigned => resolved
2016-05-16 10:47 x42 Resolution open => fixed
2020-04-19 20:17 system Note Added: 0023600
2020-04-19 20:17 system Status resolved => closed