View Issue Details

IDCategoryLast Update
0006797bugs2020-04-19 20:17
ReporterovenwerksAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformUbuntuOSUbuntuStudio 64bitOS Version14.04
Product Version 
Fixed in Version 
Summary0006797: Tabbed: When Mixer window/tab is detached, all processors show all controls.
DescriptionAdd a processor to a strip such as an EQ. Leave all control hidden. Context menu->controls shows all control boxes unchecked. Detach mixer window-> all controls now show. Context menu->controls still shows all boxes unchecked. Hid all controls does rehide the controls.

If the session is saved after detaching with all the controls showing, on next load the controls are properly hidden.
TagsNo tags attached.

Activities

x42

2016-02-27 11:53

administrator   ~0018019

fixed in Ardour 4.7-238-g0106047

system

2020-04-19 20:17

developer   ~0023597

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-02-26 19:17 ovenwerks New Issue
2016-02-27 11:53 x42 Note Added: 0018019
2016-02-27 11:53 x42 Status new => resolved
2016-02-27 11:53 x42 Resolution open => fixed
2016-02-27 11:53 x42 Assigned To => x42
2020-04-19 20:17 system Note Added: 0023597
2020-04-19 20:17 system Status resolved => closed