View Issue Details

IDCategoryLast Update
0006796bugs2020-04-19 20:17
ReporterovenwerksAssigned Toovenwerks 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSUbuntuStudioOS Version14.04 64bit
Product Version4.6 
Fixed in Version 
Summary0006796: Tabbed: Detatched Mixer window forgets window size between sessions.
DescriptionOpen session -> detach mixer (second screen here) -> increase size to full width and almost full height. Close appliaction, reopen application and session -> mixer window is now small enough to reattach without size change.
TagsNo tags attached.

Activities

ovenwerks

2016-02-27 15:28

reporter   ~0018022

Last edited: 2016-02-27 15:32

View 2 revisions

Problem has vanished somewhere between commit e4a7e5a239d0b and 38c15c0714ef77d

system

2020-04-19 20:17

developer   ~0023596

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-02-26 19:03 ovenwerks New Issue
2016-02-27 15:28 ovenwerks Note Added: 0018022
2016-02-27 15:28 ovenwerks Status new => resolved
2016-02-27 15:28 ovenwerks Resolution open => fixed
2016-02-27 15:28 ovenwerks Assigned To => ovenwerks
2016-02-27 15:32 ovenwerks Note Edited: 0018022 View Revisions
2020-04-19 20:17 system Note Added: 0023596
2020-04-19 20:17 system Status resolved => closed