View Issue Details

IDCategoryLast Update
0006794bugs2020-04-19 20:17
ReportermatuftsAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformOSOS X and Win 7OS Version
Product VersionMixbus 3.1 
Fixed in Version 
Summary0006794: collect groups
DescriptionCollect Groups function not working
TagsNo tags attached.

Activities

x42

2016-02-26 16:26

administrator   ~0018018

fixed in Ardour 4.7-230-g637f4cc (not yet merged into Mixbus)

x42

2016-02-29 11:22

administrator   ~0018025

fixed in Mixbus+3.1-247-g0b8b745 (notab branch + master)

system

2020-04-19 20:17

developer   ~0023594

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-02-26 13:57 matufts New Issue
2016-02-26 16:26 x42 Note Added: 0018018
2016-02-29 11:22 x42 Note Added: 0018025
2016-02-29 11:22 x42 Status new => resolved
2016-02-29 11:22 x42 Resolution open => fixed
2016-02-29 11:22 x42 Assigned To => x42
2020-04-19 20:17 system Note Added: 0023594
2020-04-19 20:17 system Status resolved => closed