View Issue Details

IDCategoryLast Update
0006744features2020-04-19 20:17
ReporterovenwerksAssigned Toovenwerks 
ReproducibilityN/A 
Status closedResolutionfixed 
Platformintel i5OSubuntustudioOS Version14.04
Product Version4.4 
Fixed in Version 
Summary0006744: Allow setting of default midi in port for midi tracks
DescriptionMany people have only one controller (keyboard) that gets used for all MIDI input. Having midi tracks autoconnect to "midi though" or a control surface is not too useful.

This is probably true for audio tracks as well, for example using s/pdif outputs rather than 1-2, using one mic always capture_1, using a USB mic via zita-ajbridge. (yuk)

In the Preferences->Audio tab the two drop downs for auto connect could be extended to include a list of inputs or outputs.

The MIDI tab does not have an auto connect setting (I think it follows audio).
TagsNo tags attached.

Activities

ovenwerks

2016-10-29 19:56

reporter   ~0018873

Selector added to preferences by Paul to select default midi input for midi tracks.

system

2020-04-19 20:17

developer   ~0023577

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-01-19 17:08 ovenwerks New Issue
2016-10-29 19:56 ovenwerks Note Added: 0018873
2016-10-29 19:56 ovenwerks Status new => resolved
2016-10-29 19:56 ovenwerks Resolution open => fixed
2016-10-29 19:56 ovenwerks Assigned To => ovenwerks
2020-04-19 20:17 system Note Added: 0023577
2020-04-19 20:17 system Status resolved => closed