View Issue Details

IDCategoryLast Update
0006696bugs2020-04-19 20:17
ReporterBenLoftisAssigned Toovenwerks 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformUbuntuOSLinuxOS VersionMaverick
Product Version4.X git (version in description) 
Fixed in Version 
Summary0006696: Input trim does not scale well for generic midi control
DescriptionAssigning a generic midi controller to the Input Trim, only a portion of the MIDI knob's travel works, and you are unable to reach the extents of the trim knob.
TagsNo tags attached.

Activities

ovenwerks

2015-12-13 22:26

reporter   ~0017721

Confirmed. I get -20 (correct) to +6 using a mackie style fader (pitch bend). Is this the same as what you get with a CC?

ovenwerks

2015-12-13 23:56

reporter   ~0017722

Fixed in Git 634321ba4551

system

2020-04-19 20:17

developer   ~0023565

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2015-12-03 00:17 BenLoftis New Issue
2015-12-13 22:26 ovenwerks Note Added: 0017721
2015-12-13 23:56 ovenwerks Note Added: 0017722
2015-12-13 23:56 ovenwerks Status new => resolved
2015-12-13 23:56 ovenwerks Resolution open => fixed
2015-12-13 23:56 ovenwerks Assigned To => ovenwerks
2020-04-19 20:17 system Note Added: 0023565
2020-04-19 20:17 system Status resolved => closed