View Issue Details

IDCategoryLast Update
0000662features2009-07-04 03:36
ReportermegadavemxAssigned To 
ReproducibilityN/A 
Status resolvedResolutionfixed 
Product Version 
Fixed in Version 
Summary0000662: pre/post roll
DescriptionIs there any plans to put pre/post roll, the buttons were there in past beta releases, but they're gone. Also would be nice if you can drag the rulers up or down to arrange them as you want.
TagsNo tags attached.

Activities

megadavemx

2004-08-02 08:40

reporter   ~0001341

Other suggestions are:

1. Vertical zoom
2. Waveform pencil edition to redraw samples
3. Wheel mouse zoom + - or when click + drag on the rulers

paul

2004-08-02 12:34

administrator   ~0001342

pre/post didn't make much sense to any current users, and served almost no actual functional role. correcting that was going to be too much work for 1.0. i am sure they will reemerge at some point.

your other suggestions are all good, but definitely post-1.0. can you clarify what you mean by "vertical zoom"?

also, about pencil tools - i am not sure we will ever do that. the current plan is to hand off regions to an external (destructive) audio editor of your choice to do things like that. that plan may change.

finally, in zoom mode, click+drag on the editor track area zooms the way i think you want. do i assume that you just want to see this work on the rulers as well?

taybin

2004-08-02 14:40

administrator   ~0001344

We have vertical zoom. You can adjust the track sizes with the buttons on the left of each track.

megadavemx

2004-08-02 16:32

reporter   ~0001349

The track size is cool, i mean vertical zoom in the way pro tools does, making the waveform larger making possible spot and edit with confort those little tiny sounds.

Also the drag on the rulers is a feature i liked a lot in cubase sx because you dont have to switch tools (i.e. from object to zoom) to zoom in and out you just click and drag in the rulers in object mode and the zooming is there.

Here is another little suggestion. How about extend the playhead line all the way to the rulers lanes. Same with markers.

Also a question. what fucntion the blue playhead-like line does?

seablade

2009-07-04 03:36

manager   ~0006213

A lot of these are now implemented, or will not be implemented(Pencil Tool)

I believe what you are looking for in the zoom area for the rules is being implemented in 3.0 in the form of the summarizer area. Pre and Post roll can be accomplished vby setting the punch in and out points and rolling transport from before or after those areas. Resizing the tracks also resizes the waveform for the vertical zoom as far as I can tell. And the playhead now extends over the meter change/range/etc. rulers up to the top rulers.

And the blue playhead (Edit point) no longer exists;)

Considering all of this I am going to resolve out this issue, however I would ask that if you have any specific feature request you don't feel is fulfilled to post each request as a seperate issue for ease of identification. Thanks.

Issue History

Date Modified Username Field Change
2004-08-02 08:13 megadavemx New Issue
2004-08-02 08:13 megadavemx E-mail => davidpucheta@xal.megared.net.mx
2004-08-02 08:13 megadavemx Name => David Pucheta
2004-08-02 08:40 megadavemx Note Added: 0001341
2004-08-02 12:34 paul Note Added: 0001342
2004-08-02 12:34 paul Priority urgent => low
2004-08-02 12:34 paul Status new => feedback
2004-08-02 14:40 taybin Note Added: 0001344
2004-08-02 16:32 megadavemx Note Added: 0001349
2009-07-04 03:36 seablade Note Added: 0006213
2009-07-04 03:36 seablade Status feedback => resolved
2009-07-04 03:36 seablade Resolution open => fixed