View Issue Details

IDCategoryLast Update
0006595features2020-04-19 20:17
ReporterLeatuspenguinAssigned ToLeatuspenguin 
ReproducibilityN/A 
Status closedResolutionfixed 
Product VersionMixbus 3.0 
Fixed in Version 
Summary0006595: Give compressor parameters more meaningful, and represenative, read out values
DescriptionThe bottom knob for each of the compressors in Mixbus changes it's parameter depending on the selected compressor. Whether it represents attack, ratio or release, the values in the mixer strip read out are always the same, -1 to +1. These are not really very meaningful. It would be nice to have them give a value reading based on the parameter itself, eg. 3:1 for ratio and milliseconds for attack and release.
TagsNo tags attached.

Activities

system

2020-04-19 20:17

developer   ~0023531

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2015-09-18 10:02 Leatuspenguin New Issue
2016-07-02 18:17 Leatuspenguin Status new => resolved
2016-07-02 18:17 Leatuspenguin Resolution open => fixed
2016-07-02 18:17 Leatuspenguin Assigned To => Leatuspenguin
2020-04-19 20:17 system Note Added: 0023531
2020-04-19 20:17 system Status resolved => closed