View Issue Details

IDCategoryLast Update
0006569bugs2016-02-08 11:14
ReporterBenLoftisAssigned To 
Reproducibilityalways 
Status resolvedResolutionfixed 
Product Version4.X git (version in description) 
Fixed in Version 
Summary0006569: When recording in a loop, some audio is not captured
DescriptionTo recreate:

Create a Loop
Create a punch range inside the loop
Start the loop and record-arm the master and the track.
Allow the loop to repeat twice, while recording
Press Stop (middle of third take)

The third take (region) will exist. But it is silent and shows no waveform.
TagsNo tags attached.

Activities

timbyr

2016-02-04 04:11

developer   ~0017878

I just tested this with ardour nightly version 4.6.201 on windows(32-bit) and could not reproduce.

The partial 3rd take contains the expected waveform(tested via loopback)

The 4.4 release notes list "Fixed loop recording (inadvertently broken for several releases)" so I'm guessing this issue must have been reported before then. Good to know that it still works :)

If there is no further feedback on this bug for a few days I'll mark it as resolved in 4.4

Issue History

Date Modified Username Field Change
2015-09-10 20:57 BenLoftis New Issue
2016-02-04 04:11 timbyr Note Added: 0017878
2016-02-04 04:11 timbyr Status new => feedback
2016-02-08 11:13 timbyr Status feedback => resolved
2016-02-08 11:13 timbyr Resolution open => fixed
2016-02-08 11:13 timbyr Assigned To => timbyr
2016-02-08 11:14 timbyr Assigned To timbyr =>
2016-02-08 11:14 timbyr Description Updated View Revisions