View Issue Details

IDCategoryLast Update
0006545bugs2020-04-19 20:17
ReporterLeatuspenguinAssigned ToLeatuspenguin 
Reproducibilityalways 
Status closedResolutionfixed 
Product VersionMixbus 3.0 
Fixed in Version 
Summary0006545: Group override doesn't work on faders in the editor window
DescriptionHolding shift overrides a group when moving faders in the mixer window but this doesn't work on faders in the editor window.
TagsNo tags attached.

Activities

system

2020-04-19 20:17

developer   ~0023515

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2015-08-27 15:14 Leatuspenguin New Issue
2017-07-22 15:26 Leatuspenguin Status new => resolved
2017-07-22 15:26 Leatuspenguin Resolution open => fixed
2017-07-22 15:26 Leatuspenguin Assigned To => Leatuspenguin
2020-04-19 20:17 system Note Added: 0023515
2020-04-19 20:17 system Status resolved => closed