View Issue Details

IDCategoryLast Update
0006339bugs2020-04-19 20:17
ReporterLeatuspenguinAssigned ToLeatuspenguin 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version4.0 
Fixed in Version 
Summary0006339: Editing MIDI channels resizes track header and cuts off piano roll
DescriptionEditing MIDI channels resizes track header and cuts off piano roll, until track header is resized. Steps to reproduce -

- Create a MIDI track and expand its height
- Click on the 'Chns' button
- Choose 'Force all channels to 1 channel' and select a double digit numbered channel
- Choose 'Use a single fixed channel for all playback' and again select a double digit numbered channel

The added width of the double digit numbers (or inclusion of a digit where there previously wasn't one) is the cause of this. This appears to only be an issue with Ardour 4 onwards.
TagsNo tags attached.

Activities

2015-05-22 11:59

 

midichannelcutoff.png (44,248 bytes)
midichannelcutoff.png (44,248 bytes)

system

2020-04-19 20:17

developer   ~0023463

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2015-05-22 11:59 Leatuspenguin New Issue
2015-05-22 11:59 Leatuspenguin File Added: midichannelcutoff.png
2017-07-06 07:03 Leatuspenguin Status new => resolved
2017-07-06 07:03 Leatuspenguin Resolution open => fixed
2017-07-06 07:03 Leatuspenguin Assigned To => Leatuspenguin
2020-04-19 20:17 system Note Added: 0023463
2020-04-19 20:17 system Status resolved => closed