View Issue Details

IDCategoryLast Update
0006276bugs2020-04-19 20:17
ReporterLeatuspenguinAssigned ToLeatuspenguin 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version4.0 
Fixed in Version 
Summary0006276: Added audio ports on master channel aren't recognised by monitor section until restart
DescriptionIf you add audio ports to your master bus, these extra channels don't show up in the monitor section until you restart your session.

Tested on Ardour 4.
TagsNo tags attached.

Activities

Leatuspenguin

2015-04-23 21:39

reporter   ~0016637

Just tested this out on an up to date build as I see there have been some monitor section commits. I notice that when I add ports to the master bus, that the monitor sections new output connector is seeing them.

What isn't being updated is the channel count for mute, dim, solo and invert. This part needs a restart to be updated.

system

2020-04-19 20:17

developer   ~0023442

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2015-04-23 21:32 Leatuspenguin New Issue
2015-04-23 21:39 Leatuspenguin Note Added: 0016637
2017-07-06 07:04 Leatuspenguin Status new => resolved
2017-07-06 07:04 Leatuspenguin Resolution open => fixed
2017-07-06 07:04 Leatuspenguin Assigned To => Leatuspenguin
2020-04-19 20:17 system Note Added: 0023442
2020-04-19 20:17 system Status resolved => closed