View Issue Details

IDCategoryLast Update
0006239features2020-04-19 20:17
ReporterLeatuspenguinAssigned ToLeatuspenguin 
ReproducibilityN/A 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0006239: Allow mixer/editor selections when 'Add Track or Bus' dialog is open
DescriptionWhen the 'Add Track or Bus' dialog is open, it blocks you from making mixer/editor selections. With the recent addition of the insert option, it would be useful to be able to make your selection when the 'Add Track or Bus' dialog is open. Otherwise if you haven't made the correct selection, you have to close the dialog window, make your selection and then open up the 'Add Track or Bus' dialog again.
TagsNo tags attached.

Activities

system

2020-04-19 20:17

developer   ~0023436

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2015-04-06 08:46 Leatuspenguin New Issue
2017-07-06 07:07 Leatuspenguin Status new => resolved
2017-07-06 07:07 Leatuspenguin Resolution open => fixed
2017-07-06 07:07 Leatuspenguin Assigned To => Leatuspenguin
2020-04-19 20:17 system Note Added: 0023436
2020-04-19 20:17 system Status resolved => closed