View Issue Details

IDCategoryLast Update
0006089bugs2020-04-19 20:16
ReporterLeatuspenguinAssigned ToLeatuspenguin 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0006089: Dragging existing region onto empty canvas does not create a new track when in ripple edit mode
DescriptionDragging a region from an existing track in the editor window onto blank canvas will normally create a new track for it and move it to that newly created track. This works in slide and lock mode but doesn't work if you are in ripple edit mode.

Latest build from master branch.
TagsNo tags attached.

Activities

system

2020-04-19 20:16

developer   ~0023355

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2014-12-24 20:18 Leatuspenguin New Issue
2017-07-06 07:12 Leatuspenguin Status new => resolved
2017-07-06 07:12 Leatuspenguin Resolution open => fixed
2017-07-06 07:12 Leatuspenguin Assigned To => Leatuspenguin
2020-04-19 20:16 system Note Added: 0023355
2020-04-19 20:16 system Status resolved => closed