View Issue Details

IDCategoryLast Update
0000060bugs2004-05-07 02:39
ReportertaybinAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0000060: mouse wheel activates/deactivates plugins instead of scrolling
DescriptionIf the mouse is over the plugin clist in a mixerstrip, the mouse wheel doesn't scroll the clist. It works fine if the mouse is over the scrollbar of the clist.
TagsNo tags attached.

Activities

ant

2003-11-19 23:55

reporter   ~0000190

The same thing is true of the input output lists in the connection
editors.

taybin

2004-01-30 01:40

administrator   ~0000365

Yes. This seems to be a gtk thing, because Gaim acts the same way.

paul

2004-04-21 02:06

administrator   ~0000651

corrected in paul's code as of april 20th 2004.

Issue History

Date Modified Username Field Change
2003-10-21 02:33 taybin New Issue
2003-11-19 20:16 taybin Status new => confirmed
2003-11-19 23:55 ant Note Added: 0000190
2004-01-30 01:40 taybin Note Added: 0000365
2004-04-20 16:31 taybin Status confirmed => assigned
2004-04-20 16:31 taybin Assigned To => paul
2004-04-21 02:06 paul Status assigned => resolved
2004-04-21 02:06 paul Resolution open => fixed
2004-04-21 02:06 paul Note Added: 0000651
2004-05-07 02:39 taybin Status resolved => closed