View Issue Details

IDCategoryLast Update
0005848bugs2020-04-19 20:16
ReporterLeatuspenguinAssigned ToLeatuspenguin 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version3.0 
Fixed in Version 
Summary0005848: Manually inputting fader value to one fader in a group only affects that fader and not others in the group
DescriptionManually inputting fader value to one fader in a group only affects that fader and not others in the group -

Add two tracks
Create a group for them
Manually input value for one fader and press enter

The faders of other tracks in the group will not correspond to this change.
TagsNo tags attached.

Activities

system

2020-04-19 20:16

developer   ~0023302

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2014-02-01 09:51 Leatuspenguin New Issue
2017-07-06 07:18 Leatuspenguin Status new => resolved
2017-07-06 07:18 Leatuspenguin Resolution open => fixed
2017-07-06 07:18 Leatuspenguin Assigned To => Leatuspenguin
2020-04-19 20:16 system Note Added: 0023302
2020-04-19 20:16 system Status resolved => closed