View Issue Details

IDProjectCategoryView StatusLast Update
0005786ardourbugspublic2013-12-12 01:35
Reporterahellquist Assigned To 
Status newResolutionopen 
Summary0005786: Pressing P to locate playhead does not work in summary field anymore
DescriptionArdour Ardour 3.5.74

P does not work in summary view anymore.

Official Ardour on Fedora 20
TagsNo tags attached.



2013-12-10 20:06

administrator   ~0015500

actually, i don't believe it ever did.


2013-12-11 01:20

reporter   ~0015502

I know it used to work. I have used it for a long time in all beta 3 anu up. Have not tried it with A2

3.5 and 3.4 do not care when pressing p but I will go back and also check other wms.


2013-12-11 01:38

reporter   ~0015503

Did some more testing..

On my main studio computer running kxstudio and the kxstudio bundle P works great also in the summary view. Desktop environment on that box is LXDE

my previous work laptop running Ubuntu Current 64-bit LXDE and the official A3 a couple of builds back 3.2 and/or 3.3 it also worked just fine.

my current Fedora 20 box running stock fedora gnome and the bundle it does not work.

I believe this is a pure WM/DE thing I will change the WM to make it work again as I am used to. I really think this is something really usefull/needed so if we can have P working also in summary things will be great.

(How do people navigate in large projects without this ;-) )


2013-12-11 01:39

reporter   ~0015504

Sorry for all spelling and grammar errors above..


2013-12-12 01:35

reporter   ~0015505

more feedback:

Did a new install of kxstudio 12 which is using KDE and even there p did work both in the editor part and the summary part.

Issue History

Date Modified Username Field Change
2013-12-09 14:35 ahellquist New Issue
2013-12-10 20:06 paul Note Added: 0015500
2013-12-11 01:20 ahellquist Note Added: 0015502
2013-12-11 01:38 ahellquist Note Added: 0015503
2013-12-11 01:39 ahellquist Note Added: 0015504
2013-12-12 01:35 ahellquist Note Added: 0015505