View Issue Details

IDCategoryLast Update
0005748bugs2020-04-19 20:16
ReportermcdebuggerAssigned Tox42 
Reproducibilityhave not tried 
Status closedResolutionfixed 
Product Version3.0 
Fixed in Version 
Summary0005748: Can't save/load LV2 plugin preferences to/from template
DescriptionPlugin: PianoTEQ (Stage)
Trying to save session as template.

[INFO]: LV2: Discovering 367 plugins
[WARNING]: Ignoring invalid LV2 plugin http://code.mzuther.de/kmeter/stereo/debug
[WARNING]: Ignoring invalid LV2 plugin http://code.mzuther.de/kmeter/surround/debug
[INFO]: Loading menus from /etc/ardour3/ardour.menus
[INFO]: Loaded mixer bindings from /etc/ardour3/mixer.bindings
[INFO]: Loading bindings from /home/mcdebugger/.config/ardour3/ardour.bindings
Loading 82 MIDI patches from /home/mcdebugger/.config/ardour3/patchfiles:/usr/share/ardour3/patchfiles
[INFO]: Loading history from /home/mcdebugger/audio/projects/2013/Ardour/122/122.history
[ERROR]: Unable to Copy file /mnt/projects/mcdebugger/audio/projects/2013/Ardour/122/plugins/171 to /home/mcdebugger/.config/ardour3/templates/Piano/plugins/171 (Can't recursively copy directory)
[ERROR]: Unable to Copy file /mnt/projects/mcdebugger/audio/projects/2013/Ardour/122/plugins/171 to /home/mcdebugger/.config/ardour3/templates/Piano/plugins/171 (Can't recursively copy directory)

When I manually copy this folder to template folder this error appears when I try to create new session from template.
TagsNo tags attached.

Activities

timbyr

2016-02-12 03:05

developer   ~0017921

This should now be fixed, if you are able can you please try 4.6 or a nightly build to verify.

As this bug is a couple of years old and reported against an old and now unsupported version, I will close this bug soon if there is no feedback.

x42

2016-12-22 00:18

administrator   ~0019209

latest related fix in Ardour 5.4-333-g37137d5

system

2020-04-19 20:16

developer   ~0023285

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2013-10-26 06:46 mcdebugger New Issue
2016-02-12 03:05 timbyr Note Added: 0017921
2016-02-12 03:05 timbyr Status new => feedback
2016-12-22 00:18 x42 Note Added: 0019209
2016-12-22 00:18 x42 Status feedback => resolved
2016-12-22 00:18 x42 Resolution open => fixed
2016-12-22 00:18 x42 Assigned To => x42
2020-04-19 20:16 system Note Added: 0023285
2020-04-19 20:16 system Status resolved => closed