View Issue Details

IDCategoryLast Update
0005705bugs2020-04-19 20:16
ReporterLeatuspenguinAssigned ToLeatuspenguin 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version3.0 
Fixed in Version 
Summary0005705: Plugins load up in reverse order from what the plugin manager shows
DescriptionIf you are adding multiple plugins, the order they appear in the plugin manager doesn't match the order they are loaded up into the channel strip. When they are loaded up, they appear in reverse order.
TagsNo tags attached.

Relationships

has duplicate 0006983 assignedtimbyr The plugin manager adds plugins to the track in the reverse order 
related to 0007416 new Plugings copy paste of plugins (very!) challenging 

Activities

2013-09-27 15:00

 

plugin manager.png (59,854 bytes)
plugin manager.png (59,854 bytes)

timbyr

2016-09-19 12:05

developer   ~0018689

I can't seem to reproduce this with 5.3, are you still seeing this behaviour?

beefheart

2016-09-20 02:27

reporter   ~0018696

Yes, I am.

system

2020-04-19 20:16

developer   ~0023275

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2013-09-27 15:00 Leatuspenguin New Issue
2013-09-27 15:00 Leatuspenguin File Added: plugin manager.png
2016-08-31 10:11 paul Relationship added has duplicate 0006983
2016-09-19 12:05 timbyr Note Added: 0018689
2016-09-20 02:27 beefheart Note Added: 0018696
2017-07-06 06:45 Leatuspenguin Status new => resolved
2017-07-06 06:45 Leatuspenguin Resolution open => fixed
2017-07-06 06:45 Leatuspenguin Assigned To => Leatuspenguin
2017-07-06 23:59 x42 Relationship added related to 0007416
2020-04-19 20:16 system Note Added: 0023275
2020-04-19 20:16 system Status resolved => closed