View Issue Details

IDCategoryLast Update
0005570features2020-04-19 20:16
ReporterLeatuspenguinAssigned ToLeatuspenguin 
ReproducibilityN/A 
Status closedResolutionfixed 
Product Version3.0 
Fixed in Version 
Summary0005570: Make control + drag, copy selected midi notes
DescriptionMake control + drag, copy selected midi notes in note level editing. This is one thing I keep finding myself doing and expecting to work. It works with regions. Would it make sense to use the same rules as for copying regions, etc? I think it would make it more intuitive, consistent and faster to work with. Any thoughts?
TagsNo tags attached.

Activities

system

2020-04-19 20:16

developer   ~0023252

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2013-07-08 19:45 Leatuspenguin New Issue
2017-01-25 09:31 Leatuspenguin Status new => resolved
2017-01-25 09:31 Leatuspenguin Resolution open => fixed
2017-01-25 09:31 Leatuspenguin Assigned To => Leatuspenguin
2020-04-19 20:16 system Note Added: 0023252
2020-04-19 20:16 system Status resolved => closed