View Issue Details

IDCategoryLast Update
0000054bugs2003-12-12 16:06
ReporterpanicAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0000054: keyboard shortcuts
DescriptionMove to another virtual desktop using the window manager keyboard shortcut. Move back to the desktop containing ardour. keyboard shortcuts (space, r, enter, etc) don't work until focus is removed from ardour and given back to it (using mouse or window manager focus shortcuts).
TagsNo tags attached.

Activities

paul

2003-10-21 01:53

administrator   ~0000033

can we be sure this is an ardour error? i will try it out again, but i have a suspicion that this is WM related. i see this with lots of other programs too (emacs, gnome-terminal, maybe even mozilla). which WM are you using?

paul

2003-10-24 03:06

administrator   ~0000076

Reminder sent to panic

please check the bugnote.

panic

2003-10-24 07:39

developer   ~0000077

I was using metacity, and I switched to Sawfish. The problem did seem to be less obvious. So yeah, it might be WM related.

paul

2003-11-05 04:11

administrator   ~0000144

i tested this with icewm, and could not reproduce the error. i conclude that its WM related and nothing specifically to do with ardour.

Issue History

Date Modified Username Field Change
2003-10-20 08:14 panic New Issue
2003-10-21 01:53 paul Note Added: 0000033
2003-10-21 01:53 paul Status new => assigned
2003-10-21 01:53 paul Assigned To => paul
2003-10-24 03:06 paul Note Added: 0000076
2003-10-24 07:39 panic Note Added: 0000077
2003-11-05 04:11 paul Status assigned => resolved
2003-11-05 04:11 paul Resolution open => fixed
2003-11-05 04:11 paul Note Added: 0000144
2003-12-12 16:06 taybin Status resolved => closed