View Issue Details

IDCategoryLast Update
0000005features2003-11-19 18:36
ReportertaybinAssigned Totaybin 
ReproducibilityN/A 
Status closedResolutionduplicate 
Product Version 
Fixed in Version 
Summary0000005: automatic bug reporting
DescriptionThe bug script should be able to send an email to the bug database to report bugs.
TagsNo tags attached.

Relationships

duplicate of 0000008 closedtaybin pretty bug tool 

Activities

taybin

2003-11-19 18:36

administrator   ~0000187

The bug script doesn't need to use email to submit bugs. It can send a POST request to the webpage. This will be included when the pretty-bug tool is done.

Issue History

Date Modified Username Field Change
2003-09-15 19:42 taybin New Issue
2003-09-15 19:42 taybin Status new => assigned
2003-09-15 19:42 taybin Assigned To => taybin
2003-09-15 19:43 taybin Assigned To taybin =>
2003-09-15 19:44 taybin Assigned To => taybin
2003-09-15 20:16 taybin Severity feature => major
2003-09-15 20:16 taybin Category features => bugs
2003-09-15 20:16 taybin Description Updated
2003-09-24 13:09 taybin Severity major => feature
2003-09-24 13:09 taybin Category bugs => features
2003-09-24 13:09 taybin Description Updated
2003-11-19 18:36 taybin Status assigned => resolved
2003-11-19 18:36 taybin Resolution open => duplicate
2003-11-19 18:36 taybin Relationship added duplicate of 0000008
2003-11-19 18:36 taybin Note Added: 0000187
2003-11-19 18:36 taybin Status resolved => closed