View Issue Details

IDCategoryLast Update
0004939features2012-06-19 13:07
Reportercerve81Assigned Tocth103 
Reproducibilityalways 
Status resolvedResolutionfixed 
Product Version3.0 beta4 
Fixed in Version 
Summary0004939: Menu -> Window -> Location
DescriptionIn Ardour 2.x on "Location" windows I can jump on a specific Marker with "Go" button, but in Ardour 3.x this feature was removed. Is it possible to restore it? This is VERY userful when I've a lot of marker on same project..
TagsNo tags attached.

Activities

cth103

2012-06-19 10:54

administrator   ~0013594

You can middle-click on the marker's time clock in that window to locate to it. Is that any use?

cerve81

2012-06-19 11:47

reporter   ~0013596

Yes it works but only with unlocked marker.
Lock a marker position is very useful because often inadvertently I changed the marker position with the mouse wheel.

cth103

2012-06-19 13:07

administrator   ~0013597

Fixed in SVN 12777.

Issue History

Date Modified Username Field Change
2012-06-19 10:26 cerve81 New Issue
2012-06-19 10:54 cth103 Note Added: 0013594
2012-06-19 10:54 cth103 Status new => feedback
2012-06-19 10:55 cth103 cost => 0.00
2012-06-19 10:55 cth103 Target Version => 3.X
2012-06-19 11:47 cerve81 Note Added: 0013596
2012-06-19 13:07 cth103 Note Added: 0013597
2012-06-19 13:07 cth103 Status feedback => resolved
2012-06-19 13:07 cth103 Resolution open => fixed
2012-06-19 13:07 cth103 Assigned To => cth103