View Issue Details

IDCategoryLast Update
0004755features2012-10-25 12:07
Reportermarkedman9Assigned To 
ReproducibilityN/A 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0004755: Add ability for Arduor to slave directly LTC
Descriptionthere exists source code for a tool that gets LTC into JACK (http://ltcsmpte.sourceforge.net/).

This code should be merged into ardour so that ardour can slave directly from LTC (it should be quite easy to do, in fact).
TagsNo tags attached.

Relationships

duplicate of 0003281 acknowledged LTC chase through any input 

Activities

oofus

2012-03-04 15:59

developer   ~0012845

Just as a reference, it's on the list for post 3.0.

http://ardour.org/development/post3.0

x42

2012-10-25 12:06

administrator   ~0014160

never assume anything related to precise timing is easy.

x42

2012-10-25 12:07

administrator   ~0014161

LTC chasing is available since r13314.

also see note at 0003281

Issue History

Date Modified Username Field Change
2012-03-04 14:55 markedman9 New Issue
2012-03-04 15:58 oofus Relationship added duplicate of 0003281
2012-03-04 15:59 oofus Note Added: 0012845
2012-03-07 14:42 cth103 cost => 0.00
2012-03-07 14:42 cth103 Target Version => 3.X
2012-10-25 12:06 x42 Note Added: 0014160
2012-10-25 12:07 x42 Note Added: 0014161
2012-10-25 12:07 x42 Status new => closed
2012-10-25 12:07 x42 Resolution open => fixed