View Issue Details

IDCategoryLast Update
0004544features2020-04-19 20:15
ReportercolinfAssigned Tocolinf 
ReproducibilityN/A 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0004544: 'Search' function in key bindings window
DescriptionThere are an awful lot of key bindings, and whatever logic lies behind their grouping & ordering in the key bindings window is not all obvious to me. It'd be nice to be able to search through the key bindings (a) for actions containing some given text and (b) to see whether a given key is already bound to anything.
TagsNo tags attached.

Relationships

has duplicate 0005530 new Adding a search box for shortcuts in the Key Bindings window. 

Activities

colinf

2017-02-08 19:58

updater   ~0019349

This was implemented a fair while ago now.

system

2020-04-19 20:15

developer   ~0022882

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2011-12-08 21:03 colinf New Issue
2011-12-09 11:27 cth103 cost => 0.00
2011-12-09 11:27 cth103 Target Version => 3.X
2013-06-14 11:09 colinf Relationship added has duplicate 0005530
2017-02-08 19:58 colinf Note Added: 0019349
2017-02-08 19:58 colinf Status new => resolved
2017-02-08 19:58 colinf Resolution open => fixed
2017-02-08 19:58 colinf Assigned To => colinf
2020-04-19 20:15 system Note Added: 0022882
2020-04-19 20:15 system Status resolved => closed