View Issue Details

IDCategoryLast Update
0000045bugs2008-11-20 23:32
ReporterpaulAssigned Totaybin 
Reproducibilityalways 
Status closedResolutionunable to reproduce 
Product Version 
Fixed in Version 
Summary0000045: initial tempo marker can be dragged
Descriptionthe initial marker should aways be fixed
TagsNo tags attached.

Activities

taybin

2004-02-08 20:24

administrator   ~0000389

Must have been fixed at some point by someone.

Issue History

Date Modified Username Field Change
2003-10-07 23:58 paul New Issue
2004-02-08 20:24 taybin Status new => resolved
2004-02-08 20:24 taybin Resolution open => unable to reproduce
2004-02-08 20:24 taybin Assigned To => taybin
2004-02-08 20:24 taybin Note Added: 0000389
2008-11-20 23:32 seablade Status resolved => closed