View Issue Details

IDCategoryLast Update
0000042bugs2008-11-20 23:39
ReporterpaulAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0000042: send gain control is clicky
Descriptionas in summary
Additional Informationthis is even though it uses the same code as the regular fader!
TagsNo tags attached.

Activities

taybin

2004-05-17 02:49

administrator   ~0000767

Is this still an issue?

paul

2004-06-30 12:40

administrator   ~0001149

after only 8 months since being reported, finally resolved.

Issue History

Date Modified Username Field Change
2003-10-07 23:55 paul New Issue
2004-05-17 02:49 taybin Note Added: 0000767
2004-06-30 12:40 paul Status new => resolved
2004-06-30 12:40 paul Resolution open => fixed
2004-06-30 12:40 paul Assigned To => paul
2004-06-30 12:40 paul Note Added: 0001149
2008-11-20 23:39 seablade Status resolved => closed